Forum

/ Home \ \ Subjects /



Subject: shttp for armlinux

04/04/2012 13:54 mgulbis:
Добрый день!
Не подскажете, как устранить это - при запуске ./httpd.exe получаю следующее:
./httpd.exe: /lib/arm-linux-gnueabi/libdl.so.2: version `GLIBC_2.1' not found (required by ./httpd.exe)
./httpd.exe: /lib/arm-linux-gnueabi/libdl.so.2: version `GLIBC_2.0' not found (required by ./httpd.exe)
./httpd.exe: /lib/arm-linux-gnueabi/libc.so.6: version `GLIBC_2.1' not found (required by ./httpd.exe)
./httpd.exe: /lib/arm-linux-gnueabi/libc.so.6: version `GLIBC_2.2' not found (required by ./httpd.exe)
./httpd.exe: /lib/arm-linux-gnueabi/libc.so.6: version `GLIBC_2.0' not found (required by ./httpd.exe)
./httpd.exe: /lib/arm-linux-gnueabi/libpthread.so.0: version `GLIBC_2.2' not found (required by ./httpd.exe)
./httpd.exe: /lib/arm-linux-gnueabi/libpthread.so.0: version `GLIBC_2.1' not found (required by ./httpd.exe)
./httpd.exe: /lib/arm-linux-gnueabi/libpthread.so.0: version `GLIBC_2.0' not found (required by ./httpd.exe)


User: Password: New user:   Save password:


Blurb: