Forum

/ Home \ \ Subjects /



Subject: not handle Content-type: text/xml

04/06/2009 06:36 muziling:
fckeditor.biz/viewtopic.php?t=70 ..

follow is the post from member:
I don't believe this is an issue with either Firebug or with FCKEditor. This error occurs when your web server isn't configured to handle xml with the proper mime-type mapping. See www.stevelongdo.com/articles/tag .. Making that change, flushing the browser cache, and restarting the server fixes the fckstyles.xml load error. Of course, other web servers would have to be configured differently from lighttpd, but the concept is the same.
04/06/2009 12:52 Max:
In server's options you may add MIME type for .xml extension
04/06/2009 16:55 muziling:
where to add?
is this:
nogz_ext=".gif,.jpg,.jpeg,.gz,.zip,.rar,.arj,.jar"
05/06/2009 12:28 muziling:
I read the desc.htm and add line in configure file:
mime=".xml;text/xml" and not work.
05/06/2009 20:31 Max:
Yes, you may add this line or add the same with web or local administration.
After it the Content-type for .xml files will be text/xml The file in the link that you public, doesn't have any extension. Rename it to lighttpd.xml and it will work.
06/06/2009 07:13 muziling:
OK, it works,thanks.
It is -> mime=.xml;text/xml -< in configure file
not the same in desc.htm: mime="xxx"

User: Password: New user:   Save password:


Blurb: